PureData

PD_EXTENDED en un UBUNTU GUTSY

Avui m'he instal·lat el nou ubuntu gutsy , i m'he trobat un problema alhora de instal·lar el pd_extended . El cas és que el paquet de pd té una dependència en libquicktime0, i la que ve amb gutsy és la libquicktime1, i no he trobat cap paquet libquicktime0 per a gutsy.
 
Solució:
 
1)instal·lar el paquet libquicktime0 de feisty
 
2)després instal·lar el pd_extended.
blog comments powered by Disqus

Additional information